Las alertas de correo electrónico de Cloud Identity Engine (CIE) no se activan
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Created On 03/07/24 09:50 AM - Last Modified 05/07/24 14:03 PM
Symptom
- Cloud Identity Engine (CIE) está configurado para alertas por correo electrónico,
- Se cumplen los criterios según la documentación, pero no se envían alertas por correo electrónico:
- AL_CIE_AGENT_DISCONNECT (Documentación El agente CIE estuvo desconectado durante 1 minuto).
- AL_CIE_DIRECTORY_DISCONNECT (Documentación El agente CIE estuvo desconectado durante 1 minuto).
Environment
- Motor de identidad en la nube (CIE)
- Configuración de alertas por correo electrónico.
- Mapeo de usuarios/grupos LDAP.
Cause
- Para que las alertas por correo electrónico de CIE funcionen, la función Prisma Access llamada "Integración de sincronización de directorios" debe estar habilitada.
- Ese es el paso 6 de esta documentación.
Resolution
- Habilite la "Integración de sincronización de directorios" para que funcione la función de alerta por correo electrónico de CIE.
- Esto se puede habilitar en "Usuarios móviles - GlobalProtect", "Usuarios móviles - Proxy explícito" o "Redes remotas".
Additional Information
Ten en cuenta que habilitar la "Integración de sincronización de directorios" es un cambio impactante, ya que:
Una vez que habilitas la integración de Cloud Identity Engine, no puedes recuperar la configuración de asignación de usuarios y grupos con ningún método que no sea Cloud Identity Engine.