Prisma Cloud: アタッチ パス ポリシーの保存済み検索を実行すると、"このクエリに一致する検出 ID が見つかりませんでした" または "クエリで検出された無効なエントリが強調表示されました" というエラーが発生します。
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Created On 03/06/24 07:44 AM - Last Modified 09/04/24 03:40 AM
Symptom
この記事では、アタッチ パス ポリシーの保存済み検索を実行する際のエラーについて説明します。
- エラーメッセージ: 「このクエリに一致する検出結果 ID が見つかりませんでした」
- エラー メッセージ: "クエリで検出された無効なエントリが強調表示されました"
この問題は、次の手順で再現できます。
- クエリ ライブラリ>調査> ターゲットの攻撃パス ポリシーを検索します。
- 次に、「アクション」列の「検索を開く」をクリックします。
または:
- 「ガバナンス」に移動し、対象の攻撃パスポリシーを検索します。
- ポリシーをEidtし、[クエリの作成]タブに移動します。
- 「検索を起動」をクリックします。
Environment
- プリズマクラウド
- 攻撃パス ポリシー
Cause
これは、攻撃パスポリシーのいずれかの検出名(ポリシー)が無効なステータスの場合に発生する可能性があります
例えば:
- Azure Virtual Machine 上の管理者ポートが公開され、リスクの高いストレージ アカウントのアクセス許可を持つことによるクラウド侵害のリスク
- 管理ポートへの無制限のアクセス (0.0.0.0/0) でインターネットにアクセスできる Azure 仮想マシン
- リスクの高いストレージ アカウントのアクセス許可を持つ Azure VM インスタンス
Resolution
含まれている検出結果の名前 (ポリシー) を有効にするには、次の手順を実行します。
- 「ガバナンス」に移動し、ポリシーを検索します。
- [ステータス列] トグル ボタンをオンにします。
Additional Information
対象攻撃経路ポリシーに含まれる検出名(ポリシー)の確認方法については、以下の手順を参照してください。
- 「調査」>「クエリライブラリ」に移動し、攻撃パスポリシー名を検索します。
- [クエリ] 列にカーソルを合わせると、結果が表示され、ポリシーが無効になっている場合は "Disabled" キーワードが追加されます。
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