OTP verification of Prisma Access fails with "failed license check" error

OTP verification of Prisma Access fails with "failed license check" error

4268
Created On 01/31/24 05:50 AM - Last Modified 08/29/24 21:33 PM


Symptom


  • licenses are renewed and downloaded on Prisma Access.
  • Panorama cannot display Prisma Access status and config options under cloud services.
  • OTP verification process gives an error saying "failed license checks".


Environment


  • Panorama
  • Prisma Access


Cause


  • Panorama downloads new license keys but the old keys still remain. 
  • Presence of both license keys causes the license verification failure. 


Resolution


  1. From the Panorama CLI, check the duplicate license keys using  "delete license key ?" command.
  2. Delete the duplicate licenses. Follow the process documented at Reset your Prisma Access License.
  3. OTP verification should now work correctly.
  4. If the issue still remains, open a Support case.
 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000Xhh7CAC&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language