DEM UI에서 사용자 데이터가 보이지 않습니다. ADEM 에이전트가 strata cloud manager에서 등록된 사용자와 새 사용자에 대해 작동을 멈췄습니다.

DEM UI에서 사용자 데이터가 보이지 않습니다. ADEM 에이전트가 strata cloud manager에서 등록된 사용자와 새 사용자에 대해 작동을 멈췄습니다.

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Created On 01/27/24 00:01 AM - Last Modified 02/01/26 00:17 AM


Symptom


기존 및 신규 사용자의 ADEM 대시보드에서는 GP 사용자 데이터를 사용할 수 없습니다.
사용자는 ADEM에 등록할 수 없습니다.
사용자는 새로운 ADEM 버전으로 업그레이드할 수 없습니다.


Environment


Starta Cloud Manager
AI 기반 ADEM


Cause


이는 Palo Alto Networks 발급한 인증서 GP_Log_Certificate가 만료될 때 발생하는 문제로 인해 발생합니다.
ADEM 작동이 중단되었습니다


Resolution



Strata Cloud 관리자에서:
  1. Prisma Access 구성 범위에서 구성>개체>인증서 관리> Palo Alto Networks 발급 인증서> GP_Log_Certificate로 이동합니다. ADEM.png
  2. 만료된 인증서 GP_Log_Certificate에 체크 표시를 하고 갱신 버튼을 클릭하세요.
  3. 새 인증 생성되면 관리자 Push ConfigPushMobile UsersGlobalProtect로 이동하여 Push를 선택하여 새 변경 사항을 푸시해야 합니다. 포털 구성 수동으로(최종 사용자가) 또는 디폴트 포털 구성 새로고침 간격( admin 가 변경하지 않는 한 디폴트 으로 24시간) 동안 새로 고침되면 새 인증 GlobalProtect 앱 으로 푸시됩니다.


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