Les données utilisateur ne sont pas visibles dans l'interface utilisateur DEM. L'agent ADEM a cessé de fonctionner pour les utilisateurs enregistrés et nouveaux dans Strata Cloud Manager

Les données utilisateur ne sont pas visibles dans l'interface utilisateur DEM. L'agent ADEM a cessé de fonctionner pour les utilisateurs enregistrés et nouveaux dans Strata Cloud Manager

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Created On 01/27/24 00:01 AM - Last Modified 02/01/26 00:17 AM


Symptom


Les données des utilisateurs GP ne sont pas disponibles sur le tableau de bord ADEM pour les utilisateurs existants et nouveaux.
Les utilisateurs ne peuvent pas s'inscrire à l'ADEM.
Les utilisateurs ne peuvent pas effectuer de mise à niveau vers les nouvelles versions d'ADEM


Environment


Démarrer le gestionnaire de cloud
ADEM alimenté par l'IA


Cause


Cela est dû au problème lorsque les certificats émis par Palo Alto Networks GP_Log_Certificate expirent.
L'ADEM cesse de fonctionner


Resolution



Sur le gestionnaire Strata Cloud :
  1. Dans la portée de configuration de Prisma Access, accédez à Configuration > Objets > Gestion des certificats > Certificats émis par Palo Alto Networks > GP_Log_Certificate ADEM.png
  2. Cochez la case du certificat expiré GP_Log_Certificate et cliquez sur le bouton Renouveler.
  3. Une fois le nouveau certificat généré, l' administrateur doit transférer les nouvelles modifications en accédant à Push ConfigPushMobile UsersGlobalProtect et en sélectionnant Push . Le nouveau certificat est transféré vers l' application GlobalProtect lorsque la configuration du portail est actualisée manuellement (par l'utilisateur final) ou pendant l'intervalle actualiser de la configuration du portail par défaut (qui est de 24 heures par par défaut, sauf modification par l' admin).


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