User Data not seen in the DEM UI. ADEM agent stopped working for registered and new users in strata cloud manager

User Data not seen in the DEM UI. ADEM agent stopped working for registered and new users in strata cloud manager

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Created On 01/27/24 00:01 AM - Last Modified 02/01/26 00:17 AM


Symptom


GP users data is not available on ADEM dashboard for existing and new users.
Users are not able to register to ADEM.
Users are not able to upgrade to new ADEM versions


Environment


Starta Cloud Manager
AI -Powered ADEM
 


Cause


This is due to the issue when Palo Alto Networks Issued Certificates GP_Log_Certificate expires.
The ADEM stop working


Resolution



On Strata Cloud manager:
  1. In the Prisma Access Configuration Scope, navigate to Configuration>Objects>Certificate Management>Palo Alto Networks Issued Certificates>GP_Log_CertificateADEM.png
  2. Check mark the expired cert. GP_Log_Certificate and click the renew button.
  3. Once the new certificate is generated, the administrator must push the new changes by going to Push ConfigPushMobile UsersGlobalProtect  and select Push . The new certificate gets pushed to the GlobalProtect app when the portal configuration is refreshed either manually (by the end-user) or during the default portal configuration refresh interval (which is 24 hours by default unless changed by the admin).


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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000XhdZCAS&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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