SaaS Security Policy recommendations are not syncing new updates and no change of status for Block Access

SaaS Security Policy recommendations are not syncing new updates and no change of status for Block Access

390
Created On 01/22/24 19:15 PM - Last Modified 10/17/25 02:58 AM


Symptom


 Policy recommendations doesn't sync new updates with web security for block access.

Environment


  • Prisma SaaS
  • Saas Inline
  • SaaS Security
  • DLP
  • Web Security



Cause


  • License Expiration: The issue might be due to a license expiration date that has passed.
  • Disabled Status: The user may not have enabled the necessary status or setting.
  • Case Sensitivity in Policies: An error could be occurring because of a case-sensitivity mismatch within the configured policies.


Resolution


  1. During Policy Creation: Always ensure the status is set to "enabled" when creating new policies.
  2. Review/correct the Case Sensitivity in Policies. Be aware that MySQL generally treats lookups as case-insensitive by default, automatically converting characters to lowercase. The default settings for both MySQL and SQL Server usually do not distinguish between upper- and lower-case letters.


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