CSPポータルに最近追加されたユーザーに電子メール招待を送信するときに、IoT セキュリティポータルでエラーが発生しました
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Created On 01/21/24 00:48 AM - Last Modified 06/10/25 22:58 PM
Symptom
IoT セキュリティポータルから最近追加されたユーザーに電子メール招待を送信しようとすると、次のエラーが発生します。
「現時点では招待状を送信できませんでした。しばらくしてからもう一度お試しいただくか、サポートにお問い合わせください。」
Environment
IoT セキュリティポータルHUB 1.0
Cause
ユーザーアカウントがすでに CSP に追加され、HUB 1.0 ではロールが割り当てられているが、HUB 2.0 では割り当てられていない場合、RBAC API が新しく追加されたユーザーに対してロールを返さないため、ロールの割り当てが無効であることが判明します。
Resolution
HUB 2.0 バージョンに切り替える必要があります。
ハブポータルの上部に切り替えボタンがあります。(右上のハブ ロゴの近く)
https://docs.paloaltonetworks.com/hub/hub-getting-started
このトグルをオフにします。
[共通サービス] > [IDとアクセス]に移動します。
左パネルでIoTを選択
ユーザーを選択し、ロールを割り当てます。
https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/get-started/supertask
https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/manage-identity-and-access/add-users
* 上記の手順を実行すると、ユーザーはIoT セキュリティポータルにアクセスできるようになり、ユーザーをIoTポータルに再度招待する必要がなくなります。