Erreur rencontrée sur le portail de sécurité IoT lors de l'envoi d'une invitation par e-mail, messagerie à l' utilisateur récemment ajouté dans le portail CSP
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Created On 01/21/24 00:48 AM - Last Modified 06/10/25 22:58 PM
Symptom
L'erreur suivante est observée lors de la tentative d'envoi d'une invitation par e-mail, messagerie depuis le portail de sécurité IoT à l' utilisateur récemment ajouté.
« Votre invitation n'a pas pu être envoyée pour le moment, veuillez réessayer plus tard ou contacter le support pour obtenir de l'aide »
Environment
portail de sécurité IoT HUB 1.0
Cause
Lorsque le compte utilisateur est déjà ajouté au CSP et rôle lui est attribué dans HUB 1.0 mais pas dans HUB 2.0, et qu'il s'avère que l'attribution de rôle n'est pas valide car l'API RBAC ne renvoie aucun rôle pour l' utilisateur nouvellement ajouté.
Resolution
Il est nécessaire de passer à la version HUB 2.0.
Il y a un bouton bascule en haut du portail Hub. (près du logo Hub en haut à droite)
https://docs.paloaltonetworks.com/hub/hub-getting-started
Désactivez cette option.
Accédez à Services communs > Identité et accès .
Sélectionnez IoT dans le panneau de gauche
Sélectionnez l' utilisateur et attribuez le rôle.
https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/get-started/supertask
https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/manage-identity-and-access/add-users
* Une fois les étapes ci-dessus mises en œuvre, l' utilisateur devrait pouvoir accéder au portail de sécurité IoT et il n'est pas nécessaire de l' inviter à nouveau sur le portail IoT.