Se encontró un error en el portal de seguridad de IoT al enviar una invitación correo electrónico al usuario recientemente agregado en el portal CSP
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Created On 01/21/24 00:48 AM - Last Modified 06/10/25 22:58 PM
Symptom
Se observa el siguiente error al intentar enviar una invitación correo electrónico desde el portal de seguridad de IoT al usuario agregado recientemente.
"No se pudo enviar su invitación en este momento, inténtelo nuevamente más tarde o comuníquese con el servicio de soporte para obtener ayuda"
Environment
portal de seguridad de IoT HUB 1.0
Cause
Cuando la cuenta de usuario ya está agregada al CSP y se le asigna un función en HUB 1.0 pero no en HUB 2.0, y resulta que la asignación de función no es válida porque la API RBAC no devuelve ningún rol para el usuario recién agregado.
Resolution
Es necesario cambiar a la versión HUB 2.0.
Hay un botón de alternancia en la parte superior del portal Hub (cerca del logotipo de Hub en la parte superior derecha)
https://docs.paloaltonetworks.com/hub/hub-getting-started
Desactiva este interruptor.
Vaya a Servicios comunes > Identidad y acceso .
Seleccione IoT en el panel izquierdo
Seleccione el usuario y asígnele el función.
https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/get-started/supertask
https://docs.paloaltonetworks.com/common-services/identity-and-access-access-management/manage-identity-and-access/add-users
* Una vez implementados los pasos anteriores, el usuario debería poder acceder al portal de seguridad de IoT y no es necesario volver a usuario al portal de IoT.