Cortex Data Lake가 활성화된 경우 방화벽의 로그가 파노라마로 전달되지 않습니다.

Cortex Data Lake가 활성화된 경우 방화벽의 로그가 파노라마로 전달되지 않습니다.

8687
Created On 01/17/24 13:51 PM - Last Modified 01/07/25 13:06 PM


Symptom


  • 방화벽은 Cortex Data Lake(CDL) 로깅 서비스로 로그를 보내도록 구성되어 있습니다.
  • 파노라마에서는 통나무가 보이지 않습니다.
  • logrcvr( less mp-log log-receiver.log )는 로그 수집기와 CDL에 대한 연결 시도를 지속적으로 표시합니다.
  • CDL 로그 포워드 이전에 사용되었거나(라이선스가 만료됨) 고객 환경에서 사용되지 않습니다.


Environment


  • 파노라마 관리 방화벽
  • PANOS 10.0+ (버전 10.0 이상)
  • 코텍스 데이터 레이크(CDL)
  • 통나무 수집가


Cause


  • CDL은 사용되지 않거나 라이센스가 만료된 동안 방화벽에서 활성화되어 있습니다.
  • 이 설정은 다음 옵션 중 하나를 사용하여 방화벽에서 확인할 수 있습니다.
    • CLI 사용하여 SDB 설정 확인:
show system state | match cfg.lcaas.*
cfg.lcaas-enabled: True
  • CLI 사용하여 CDL 상태 확인하세요.
??????> request logging-service-forwarding status

Logging Service Licensed: No
Logging Service forwarding enabled: Yes
Duplicate logging enabled: No
Enhanced application logging enabled: Yes



Resolution


  1. CDL이 활성화되어 있지만 사용하지 않는 경우 비활성화합니다.
  2. GUI를 사용하여 이 작업을 수행할 수 있습니다: 장치 > 설정 > 관리 > Cortex Data Lake
    • "로깅 서비스 사용"을 선택 취소하고 "중복 로깅 사용" 을 선택합니다.
  3. " debug software restart process log-receiver "를 사용하여 방화벽에서 log-receiver 프로세스를 다시 시작합니다. 이렇게 하면 연결이 새로고침 .
  4. 몇 분 후에 로깅 상태 확인하세요.

참고: Panorama에서 변경 작업을 수행하는 경우 방화벽 이 있는 적절한 템플릿 선택하세요.





Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000XhW4CAK&lang=ko&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language