Cortex Data Lake が有効になっている場合、ファイアウォールからのログは Panorama に転送されません。
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Created On 01/17/24 13:51 PM - Last Modified 01/07/25 13:03 PM
Symptom
- ファイアウォールは、ログを Cortex Data Lake (CDL) ログ サービスに送信するように構成されています。
- ログは Panorama では表示されません。
- logrcvr ( less mp-log log-receiver.log ) ログには、ログ コレクターと CDL への継続的な接続試行が表示されます。
- CDL ログ転送は以前に使用された (ライセンスの有効期限が切れている) か、顧客環境で使用されていません。
Environment
- Panorama 管理ファイアウォール
- PAN-OS 10.0 以上
- コルテックスデータレイク (CDL)
- ログコレクター
Cause
- CDL は使用されていないか、ライセンスの有効期限が切れているにもかかわらず、ファイアウォールで有効になっています。
- この設定は、次のいずれかのオプションを使用してファイアウォールで確認できます。
- CLIを使用して SDB 設定を確認します。
show system state | match cfg.lcaas.*
cfg.lcaas-enabled: True
- CLIを使用して CDLステータスを確認します。
??????> request logging-service-forwarding status
Logging Service Licensed: No
Logging Service forwarding enabled: Yes
Duplicate logging enabled: No
Enhanced application logging enabled: Yes
Resolution
- CDL が有効になっていて使用されていない場合は無効にします。
- これはGUIを使用して実行できます:デバイス > セットアップ > 管理 > Cortex Data Lakeおよび
- 「ログサービスを有効にする」のチェックを外し、 「重複ログを有効にする」にチェックを入れます
- 「 debug software restart process log-receiver 」を使用して、ファイアウォール上の log-receiver プロセスを再起動します。これにより、接続が更新ます。
- 数分後にログのステータスを確認します。
注: Panorama で変更を行う場合は、ファイアウォールが存在する適切なテンプレートを選択します。