Pare-feu bloqué au stade initial dans un environnement HA après la configuration de l'ID de groupe via CLI.

Pare-feu bloqué au stade initial dans un environnement HA après la configuration de l'ID de groupe via CLI.

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Created On 01/05/24 14:42 PM - Last Modified 01/03/25 11:48 AM


Symptom


  • Pare-feu configuré avec un identifiant de groupe à l'aide de la commande CLI.
    • définir deviceconfig groupe de haute disponibilité groupe-id 09
  • Une fois l' appareil configuré avec 0x, prenons le x comme 9. L' appareil passera à état non fonctionnel.
  • L'interface graphique affiche l'ID du groupe comme 9.

  • Mais lorsque vous vérifiez à partir de la CLI, vous remarquerez que l'ID de groupe est vu comme 09
show deviceconfig high-availability 

    group-id 09;
    description "active-passive";
  .............
  • Si vous vérifiez l’ état du système pour cet appareil, vous constaterez qu’il a été défini sur 0.
admin@sj(non-functional)> show system state | match group-id
ha.app.local.info: { 'cfgsync-reason': Peer disconnected with commit, 'group-id': 0,



Environment


  • Pare-feu Palo Alto
  • Système d'exploitation PAN pris en charge
  • Configuration de haute disponibilité


Cause


Problème logiciel lors de l'analyse de la configuration XML. Le problème se produit dans les 2 conditions suivantes.

  • Lorsque l' utilisateur configure l'ID de groupe à partir de la CLI similaire à 0x.
  • ou lorsque l' utilisateur modifie la configuration à partir du XML et télécharge le fichier sur le pare-feu.


Resolution


  1. Le problème est résolu dans PAN-OS 11.0.4, 11.1.3, 10.2.11 ou les versions supérieures.
  2. La mise à niveau devrait résoudre le problème.
  3. Pour solution alternative, reconfigurez l'ID de groupe via la CLI sans utiliser le format 0x. exemple ci-dessous :
    • définir deviceconfig groupe de haute disponibilité groupe-id 9


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