Nach der Konfiguration der Gruppen-ID über die CLI bleibt die Firewall in einer HA -Umgebung im Anfangsstadium hängen.
3785
Created On 01/05/24 14:42 PM - Last Modified 01/03/25 11:48 AM
Symptom
- Mithilfe des CLI-Befehl wurde eine Firewall mit einer Gruppen-ID konfiguriert.
- setze Gerätekonfiguration Hochverfügbarkeitsgruppe Gruppen-ID 09
- Sobald das Gerät mit 0x konfiguriert ist, nehmen wir x als 9. Das Gerät wechselt in den nicht funktionsfähigen Status.
- Die GUI zeigt die Gruppen-ID als 9 an.
- Aber wenn Sie über die CLI prüfen, werden Sie feststellen, dass die Gruppen-ID 09 lautet.
show deviceconfig high-availability
group-id 09;
description "active-passive";
.............
- Wenn Sie den Status für dieses Gerät überprüfen, werden Sie feststellen, dass er auf 0 gesetzt ist.
admin@sj(non-functional)> show system state | match group-id
ha.app.local.info: { 'cfgsync-reason': Peer disconnected with commit, 'group-id': 0,
Environment
- Palo Alto-Firewalls
- Unterstützte PAN-OS
- Hochverfügbarkeits-Setup
Cause
Softwareproblem beim Parsen der XML-Konfiguration. Das Problem tritt unter den folgenden 2 Bedingungen auf.
- Wenn der Benutzer die Gruppen-ID von der CLI ähnlich wie 0x konfiguriert.
- oder wenn der Benutzer die Konfiguration aus dem XML ändert und die Datei auf die Firewall hochlädt.
Resolution
- Das Problem wurde in PAN-OS 11.0.4, 11.1.3, 10.2.11 oder höheren Versionen behoben.
- Ein Upgrade sollte das Problem beheben.
- Um das Problem zu Workaround, konfigurieren Sie die Gruppen-ID über die Befehlszeilenschnittstelle neu, ohne das 0x-Format zu verwenden. Beispiel unten:
-
- Legen Sie die Gerätekonfiguration für die Hochverfügbarkeitsgruppe Gruppen-ID 9 fest.
Additional Information