Advanced WildFireライセンスのファイアウォールに動的更新設定が表示されない
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Created On 12/07/23 23:12 PM - Last Modified 12/19/23 05:19 AM
Symptom
Advanced Wildfire ライセンスはファイアウォールでアクティブ化されていますが、Wildfire 構成は動的更新では使用できません。
1. [ライセンス] で確認すると、Advanced WildFire ライセンスのみが表示されます。
2. 「今すぐ確認」をクリックすると、「動的更新」の下の「WildFire」パネルが表示されません。
CLI を使用してチェックしようとすると、次のエラーが発生します。
| 山火事のアップグレードチェック を要求する> サーバーエラー:ボックスに山火事ライセンスがありません |
Environment
- パロアルトネットワークスのファイアウォールは、従来のWildFireライセンスで以前にライセンス供与 されていません 。
Cause
以前に従来の WildFire ライセンスでライセンスされていなかったファイアウォールでは、動的更新設定が PAN-OS WebUI でも CLI でもデバイスで使用できないという問題があります。
Resolution
ファイアウォールのライセンスパッケージには、この問題を回避するための一時的な「従来型」のWildFireライセンスがすでに含まれている可能性がありますが、ファイアウォールに自動的に展開されない場合があり、ライセンスキーを手動でダウンロードし、ライセンスキーをデバイスに手動で展開する必要があります。
回避策:
1. ファイアウォールのシリアル番号をメモします。 WebUI(ダッシュボード)で確認するか、CLIで「show system info」コマンドを実行できます。
2. https://support.paloaltonetworks.com
3 にログインします。左側のメニューで、[製品>資産]に移動し、デバイスのシリアル番号を検索します。 見つかったら、下向きのオプションを押してライセンスビューを展開します。
4. 下向きの矢印アイコンをクリックして、ライセンスキーをダウンロードします。 ファイル名が [serial]-wildfire,key のキーファイルがダウンロードされます。 「Advanced WildFire License」ではなく、「WildFire License」用にダウンロードしてください。 「WildFireライセンス」が存在しない場合は、パロアルトネットワークスのサポートでケースをオープンしてください。
5. ファイアウォールで、[デバイス>ライセンス>ライセンス管理]に移動し>[ライセンスキーを手動でアップロード]をクリックします。 「Install License」ポップアップで「Choose File」を選択し、以前に取得した[serial]-wildfire.keyファイルを送信します。
6. [デバイス>動的更新]に移動し>[今すぐ確認]をクリックします。 WildFire動的更新の設定が表示されます。
7. [オプション - 推奨] - スケジュールを リアルタイムに変更します。
8. [ 高可用性 ]HAピアとのconfig-syncでは、問題は解決しません。 従来の WildFire ライセンスは、各 HA-Peer に展開する必要があります。