Les pare-feu dotés d’une licence Advanced WildFire n’affichent pas de configuration de mise à jour dynamique

Les pare-feu dotés d’une licence Advanced WildFire n’affichent pas de configuration de mise à jour dynamique

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Created On 12/07/23 23:12 PM - Last Modified 12/19/23 05:19 AM


Symptom


La licence Advanced Wildfire est activée sur les pare-feu, mais la configuration Wildfire n’est pas disponible dans les mises à jour dynamiques.

1. En vérifiant sous Licences, nous ne trouvons qu’une licence Advanced WildFire.
La vérification des licences installées montre que seule une licence Advanced WildFire est présente.

2. Après avoir cliqué sur « Vérifier maintenant », le panneau WildFire sous Mises à jour dynamiques ne s'affiche pas.
Après avoir cliqué sur « Vérifier maintenant », le panneau WildFire pour les mises à jour dynamiques ne s'affiche pas.


La tentative de vérification via l’interface de ligne de commande entraîne l’erreur suivante :
 
> demander une mise à niveau contre les incendies de forêt vérifient

Erreur du serveur : Il n’y a pas de permis de lutte contre les incendies de forêt sur la boîte

 


Environment


  • Pare-feu Palo Alto Networks qui n’étaient pas auparavant sous licence WildFire traditionnelle.


Cause


Il existe un problème où les pare-feu qui n’étaient pas précédemment sous licence WildFire traditionnelle, la configuration de la mise à jour dynamique ne sera pas disponible pour l’appareil, ni dans l’interface utilisateur Web PAN-OS, ni dans l’interface de ligne de commande.

Resolution


Le package de licences du pare-feu peut déjà inclure une licence WildFire « traditionnelle » temporaire pour contourner ce problème, mais il se peut qu'il ne se déploie pas automatiquement sur le pare-feu, ce qui nécessite un téléchargement manuel de la clé de licence et un déploiement manuel de la clé de licence sur l'appareil.

Solution :
1. Notez le numéro de série de votre pare-feu. Vous pouvez le vérifier dans l’interface utilisateur Web (tableau de bord) ou exécuter la commande « show system info » dans l’interface de ligne de commande.
2. Connectez-vous à https://support.paloaltonetworks.com
3.Dans le menu de gauche, accédez à Produits > actifs et recherchez le numéro de série de l'appareil. Une fois trouvé, appuyez sur l’option pointant vers le bas pour développer la vue de la licence.
Développez l’affichage des licences.
4. Cliquez sur l’icône en forme de flèche pointant vers le bas pour télécharger la clé de licence. Un fichier de clé avec le nom de fichier [serial]-wildfire,key sera téléchargé. Assurez-vous de le télécharger pour « Licence WildFire » et non « Licence WildFire avancée ». S’il n’y a pas de « licence WildFire », ouvrez un dossier auprès de l’assistance Palo Alto Networks.
Téléchargez la clé de licence WildFire traditionnelle.
5. Dans votre pare-feu, rendez-vous sur [ Licences > périphériques > Gestion des licences > cliquez sur « Télécharger manuellement la clé de licence ». Sous la fenêtre contextuelle « Installer la licence », sélectionnez Choisir un fichier et soumettez le fichier [serial]-wildfire.key précédemment obtenu.
Sélectionnez : « Télécharger manuellement la clé de licence ».
6. Rendez-vous sur [ Mises à jour dynamiques de l'appareil > > cliquez sur « Vérifier maintenant » ]. La configuration de la mise à jour dynamique de WildFire s’affiche maintenant.
Cliquez sur « Vérifier maintenant ». La section Mise à jour dynamique de WildFire s’affiche désormais.
7. [Facultatif - Recommandé] - Modifiez la planification en temps réel.
Recommandé : Modifiez la planification des feux de forêt en « Temps réel ».
8. [ Haute disponibilité ] Une synchronisation de configuration avec l’homologue HA ne résoudra pas le problème. La licence WildFire traditionnelle doit être déployée sur chaque homologue HA.


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