Firewalls mit Advanced WildFire License zeigen keine dynamische Update-Konfiguration an
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Created On 12/07/23 23:12 PM - Last Modified 12/19/23 05:19 AM
Symptom
Die erweiterte Wildfire-Lizenz ist auf den Firewalls aktiviert, aber die Wildfire-Konfiguration ist in dynamischen Updates nicht verfügbar.
1. Unter Lizenzen finden wir nur eine Advanced WildFire License.
2. Nachdem Sie auf "Jetzt prüfen" geklickt haben, wird das WildFire-Bedienfeld unter "Dynamische Updates" nicht angezeigt.
Der Versuch, eine Überprüfung über die CLI durchzuführen, führt zu folgendem Fehler:
| > anfordern Sie die Überprüfung des Wildfire-Upgrades Serverfehler: Auf der Verpackung befindet sich keine Wildfire-Lizenz |
Environment
- Palo Alto Networks-Firewalls, die zuvor nicht mit einer herkömmlichen WildFire-Lizenz lizenziert wurden.
Cause
Es gibt ein Problem, bei dem Firewalls, die zuvor nicht mit einer herkömmlichen WildFire-Lizenz lizenziert wurden, die Konfiguration für dynamische Updates für das Gerät weder in der PAN-OS-Webbenutzeroberfläche noch in der CLI verfügbar sind.
Resolution
Das Lizenzpaket für die Firewall enthält möglicherweise bereits eine temporäre "traditionelle" WildFire-Lizenz, um dieses Problem zu umgehen, wird jedoch möglicherweise nicht automatisch in der Firewall bereitgestellt, sodass ein manueller Download des Lizenzschlüssels und die manuelle Bereitstellung des Lizenzschlüssels auf dem Gerät erforderlich sind.
Problemumgehung:
1. Notieren Sie sich die Seriennummer Ihrer Firewall. Sie können in der WebUI (Dashboard) danach suchen oder den Befehl "Systeminformationen anzeigen" in der CLI ausführen.
2. Melden Sie sich bei https://support.paloaltonetworks.com
3 an.Gehen Sie im linken Menü zu Produkte > Assets, und führen Sie eine Suche nach der Seriennummer des Geräts durch. Sobald Sie es gefunden haben, klicken Sie auf die Option nach unten, um die Lizenzansicht zu erweitern.
4. Klicken Sie auf das nach unten zeigende Pfeilsymbol, um den Lizenzschlüssel herunterzuladen. Eine Schlüsseldatei mit dem Dateinamen [serial]-wildfire,key wird heruntergeladen. Stellen Sie sicher, dass Sie es für "WildFire License" und nicht für "Advanced WildFire License" herunterladen. Wenn keine "WildFire-Lizenz" vorhanden ist, eröffnen Sie einen Fall beim Palo Alto Networks Support.
5. Gehen Sie in Ihrer Firewall zu [ Device > Licenses > License Management > klicken Sie auf "Lizenzschlüssel manuell hochladen". Wählen Sie im Popup-Fenster "Lizenz installieren" die Option "Datei auswählen" aus, und übermitteln Sie die zuvor abgerufene Datei [serial]-wildfire.key.
6. Gehen Sie zu [ Gerät > Dynamische Updates > klicken Sie auf "Jetzt prüfen". Die Konfiguration des dynamischen WildFire-Updates wird nun angezeigt.
7. [Optional - Empfohlen] - Ändern Sie den Zeitplan in Echtzeit.
8. [ Hochverfügbarkeit ] Eine Konfigurationssynchronisierung mit dem HA-Peer wird das Problem nicht beheben. Die herkömmliche WildFire-Lizenz muss auf jedem HA-Peer bereitgestellt werden.