ACC tab does not display any data when you apply a Time filter for the Last 15 minutes, Last Hour, Last 6 Hours, or Last 12 Hours.
8838
Created On 11/09/23 17:42 PM - Last Modified 05/17/24 03:53 AM
Symptom
- ACC tab does not display any data when you apply a Time filter for the Last 15 minutes, Last Hour, Last 6 Hours, or Last 12 Hours.
- When using the Last 24 Hours filter, the data displayed may not be accurate.
- The reports run against summary logs may not display accurate results.
Environment
- Palo Alto Firewalls
- PAN-OS 10.1.11-h1, 10.2.6, 11.1.0
- Application Command Center ACC
Cause
- ACC summary reports not displaying any result due to summary logs not getting generated.
- Some messages that could indicate issue is continuous inline logpurger logs (less mp-log logrcvr.log) within the same second.
-0400 Initing trsum log file with version: 3
-0400 Done handling new logfile
-0400 Triggered inline logpurger for trsum logtype. sz_used: 8705028096, log_sz_written 323057016437 bdx_sz_written: 11957490096, log_snapshot: 0 quota: 8728783872
-0400 Initing trsum log file with version: 3
-0400 Done handling new logfile
-0400 Triggered inline logpurger for trsum logtype. sz_used: 8705028096, log_sz_written 323061221493 bdx_sz_written: 11957645744, log_snapshot: 0 quota: 8728783872
Resolution
- Restart the log-receiver (debug software restart process log-receiver) to fix the issue.
- The issue is reported under PAN-234929 and the fix is available on 10.1.11-h4 and 10.2.7-h3 versions.
- The fix will be included in the other upcoming versions as well (PAN-OS 11.0.5, 11.1.3).