The message "Clearing snmpd.log due to log overflow" is output in the system log every 5 minutes.
25326
Created On 11/08/23 04:51 AM - Last Modified 02/02/24 00:35 AM
Symptom
The message "Clearing snmpd.log due to log overflow" is output in the system log every 5 minutes.
Environment
- PA-Series Next-Generation Firewall
- PAN-OS 10.1
Cause
When the file size of /var/log/pan/snmpd.log exceeds around 5MB,
The data in this file will be cleared and the message "Clearing snmpd.log due to log overflow" will be output.
If this message is repeatedly output, data clearing may have failed for some reason.
Resolution
Please restart the SNMP process using the command below.
> debug software restart process snmpd