Prisma Cloud : Réception de l'erreur : « Échec de l'authentification. Abonnement Azure introuvable » lorsque l'abonnement est actif
4442
Created On 10/30/23 09:03 AM - Last Modified 01/07/25 02:06 AM
Symptom
Lors de l’intégration d’Azure, il est possible que la section Comptes Cloud affiche l’erreur :
« L'authentification a échoué. Abonnement Azure introuvable »
Chemin de l'interface graphique : Paramètres -> Comptes Cloud -> Cliquez sur l'icône d'erreur présentée
Environment
- Nuage de prisme
- Intégration
- Azuré
- Comptes Cloud
Cause
Si un abonnement valide est associé au compte, cette erreur peut être due au fait qu'Azure n'a pas de rôle associé à Prisma. Cela peut se produire dans des environnements plus vastes qui se déploient via des fichiers .json si le rôle ne se réplique pas sur les abonnements.
Resolution
La réexécution du fichier .json directement sur l’abonnement ou l’ajout manuel d’un rôle dans Azure peut résoudre ce problème.
Consultez la documentation pour le chemin de résolution : Rôles personnalisés pour autoriser l'accès à Prisma Cloud pour les clients utilisant un fichier .json et Autoriser manuellement Prisma Cloud pour les clients n'utilisant pas de fichier json ou Terraform.
Additional Information
Consultez : Intégration Azure pour plus d’informations.