Prisma Cloud: se recibe el error: "Error de autenticación. No se encontró la suscripción de Azure" cuando la suscripción está activa
4448
Created On 10/30/23 09:03 AM - Last Modified 01/07/25 02:09 AM
Symptom
Durante la incorporación de Azure, es posible que la sección Cuentas en la nube muestre el error:
"Error de autenticación. No se encontró la suscripción de Azure"
Ruta GUI: Configuración -> Cuentas en la nube -> Haga clic en el ícono de error que se presenta
Environment
- Nube Prisma
- Incorporación
- Azur
- Cuentas en la nube
Cause
Si hay una suscripción válida asociada a la cuenta, este error puede deberse a que Azure no tiene un función asociado con Prisma. Esto puede ocurrir en entornos más grandes que se implementan mediante archivos .json si el función no se replica en todas las suscripciones.
Resolution
Volver a ejecutar el archivo .json directamente en la suscripción o agregar manualmente un función en Azure puede resolver este problema.
Consulte la documentación para conocer la ruta de resolución: Roles personalizados para autorizar el acceso a Prisma Cloud para clientes que usan un archivo .json y Autorizar Prisma Cloud manualmente para clientes que no usan un archivo json o Terraform.
Additional Information
Consulte: Incorporación de Azure para obtener más información.