Prisma Cloud: Empfangsfehler: „Authentifizierung fehlgeschlagen. Azure-Abonnement nicht gefunden“, wenn das Abonnement aktiv ist

Prisma Cloud: Empfangsfehler: „Authentifizierung fehlgeschlagen. Azure-Abonnement nicht gefunden“, wenn das Abonnement aktiv ist

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Created On 10/30/23 09:03 AM - Last Modified 01/07/25 02:07 AM


Symptom


Während der Azure-Onboardingphase kann im Abschnitt „Cloud-Konten“ der folgende Fehler angezeigt werden:

„Authentifizierung fehlgeschlagen. Azure-Abonnement nicht gefunden“

Screenshot 2023-10-30 at 3.07.56 AM.png
GUI-Pfad: Einstellungen -> Cloud-Konten -> Klicken Sie auf das angezeigte Fehlersymbol



Environment


  • Prisma Cloud
  • Einarbeitung
  • Azurblau
  • Cloud-Konten


Cause


Wenn dem Konto ein gültiges Abonnement zugeordnet ist, kann dieser Fehler dadurch verursacht werden, dass Azure keine Rolle mit Prisma verknüpft hat. Dies kann in größeren Umgebungen auftreten, die über JSON-Dateien bereitgestellt werden, wenn die Rolle nicht über die Abonnements hinweg repliziert wird.

Resolution


Dieses Problem kann behoben werden, indem die JSON-Datei direkt im Abonnement erneut ausgeführt wird oder indem in Azure manuell eine Rolle hinzugefügt wird.

Den Lösungspfad finden Sie in der Dokumentation: Benutzerdefinierte Rollen zum Autorisieren des Prisma Cloud-Zugriffs für Kunden, die eine JSON-Datei verwenden, und Manuelles Autorisieren von Prisma Cloud für Kunden, die keine JSON- oder Terraform-Datei verwenden.



Additional Information


Weitere Informationen finden Sie unter: Azure Onboarding .

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