ユーザーが内部ゲートウェイに接続している場合、ファイアウォールで IP ユーザーのマッピングが表示されない

ユーザーが内部ゲートウェイに接続している場合、ファイアウォールで IP ユーザーのマッピングが表示されない

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Created On 10/20/23 22:14 PM - Last Modified 12/19/23 15:00 PM


Symptom


  • GlobalProtectアプリケーションは、内部ゲートウェイに接続されていることを示しています
  • ユーザの ip-user マッピング(show user ip-user-mapping all)がファイアウォールに表示されない
内部で検出されました
 
 


Environment


  • パロアルトのファイアウォール
  • PAN-OS 9.1 以降
  • Globalprotect(GP) 内部ゲートウェイ
  • IP ユーザー マッピング
  • グローバルプロテクトアプリ


Cause


  • ファイアウォールは、ユーザーが内部ゲートウェイに対して認証される場合にのみ、ip-user マッピングを持ちます
  • GPアプリケーションが「Connected-Internal」ステータスを表示しても、ユーザーが認証されていることを意味するわけではありません


Resolution


  1. Globalprotectアプリケーションが実際に内部ゲートウェイに接続され、認証されていることを確認します。 詳細は以下をご覧ください
  2. Globalprotectアプリバージョン6.0.x未満では、認証された内部ゲートウェイ情報が[接続]タブに表示されます。 認証済みが「はい」であることを確認してください
内部ゲートウェイ認証 はい
  1. GlobalProtectアプリバージョン6.0.x以降から、ゲートウェイ情報はホスト情報プロファイルの下に移動されました
    • [Host Information Profile] をクリックします。
    • 右側で、[詳細]をクリックします
    • [最終確認時刻] は、認証された時刻を示します
ホスト情報プロファイルのスクリーンショット


内部ゲートウェイ接続のスクリーンショット
  1. ユーザーが内部ゲートウェイに対して認証されていない場合は、接続と認証が失敗する理由をトラブルシューティングします
 
 


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