La asignación de usuarios IP no se ve en el firewall cuando el usuario está conectado a la puerta de enlace interna

La asignación de usuarios IP no se ve en el firewall cuando el usuario está conectado a la puerta de enlace interna

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Created On 10/20/23 22:14 PM - Last Modified 12/19/23 15:00 PM


Symptom


  • La aplicación GlobalProtect muestra que está conectada a la puerta de enlace interna
  • La asignación de ip-user (show user ip-user-mapping all) para el usuario no se ve en el firewall
Detectado interno
 
 


Environment


  • Palo Alto Firewalls
  • PAN-OS 9.1 y superior
  • Puerta de enlace interna de Globalprotect(GP)
  • Asignación de usuarios IP
  • Aplicación globalprotect


Cause


  • El firewall solo tiene la asignación de usuario ip cuando el usuario se autentica en la puerta de enlace interna
  • La aplicación de GP que muestra el estado "Conectado-interno" no significa que el usuario esté autenticado


Resolution


  1. Verifique que la aplicación Globalprotect esté realmente conectada y autenticada a la puerta de enlace interna. Detalles a continuación
  2. Debajo de la versión 6.0.x de la aplicación Globalprotect, la información de la puerta de enlace interna autenticada está disponible en la pestaña Conexión. Asegúrese de que autenticado sea "Sí"
Autenticación de puerta de enlace interna Sí
  1. A partir de la versión 6.0.x y superior de la aplicación GlobalProtect, la información de la puerta de enlace se ha trasladado a Perfil de información del host
    • Haga clic en Perfil de información del anfitrión
    • En el lado derecho, haga clic en Más detalles
    • La hora de la última comprobación proporciona la hora autenticada
Captura de pantalla del perfil de información del anfitrión


Captura de pantalla de la conexión de puerta de enlace interna
  1. Si el usuario no está autenticado en la puerta de enlace interna, solucione el problema por el que se produce un error en la conexión y la autenticación
 
 


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