Die IP-Benutzerzuordnung wird in der Firewall nicht angezeigt, wenn der Benutzer mit dem internen Gateway verbunden ist
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Created On 10/20/23 22:14 PM - Last Modified 12/19/23 15:05 PM
Symptom
- Die GlobalProtect-Anwendung zeigt an, dass sie mit dem internen Gateway verbunden ist
- Die ip-user-Zuordnung (show user ip-user-mapping all) für den Benutzer wird in der Firewall nicht angezeigt
Environment
- Palo Alto Firewalls
- PAN-OS 9.1 und höher
- Globalprotect(GP) Internes Gateway
- IP-Benutzerzuordnung
- Globalprotect App
Cause
- Die Firewall weist die IP-Benutzerzuordnung nur auf, wenn der Benutzer beim internen Gateway authentifiziert ist
- GP-Anwendung, die den Status "Connected-Internal" anzeigt, bedeutet nicht, dass der Benutzer authentifiziert ist
Resolution
- Stellen Sie sicher, dass die Globalprotect-Anwendung tatsächlich mit dem internen Gateway verbunden und authentifiziert ist. Details weiter unten
- Unter der Globalprotect-App-Version 6.0.x sind authentifizierte interne Gateway-Informationen auf der Registerkarte Verbindung verfügbar. Stellen Sie sicher, dass die Authentifizierung auf "Ja" festgelegt ist.
- Ab Version 6.0.x der GlobalProtect-App wurden die Gateway-Informationen in das Host-Informationsprofil verschoben
- Klicken Sie auf Host Information Profile
- Klicken Sie auf der rechten Seite auf Weitere Details
- Die Uhrzeit der letzten Überprüfung gibt die authentifizierte Zeit an
- Wenn der Benutzer nicht beim internen Gateway authentifiziert ist, beheben Sie die Fehlerursache für die Verbindung und die Authentifizierung