Impossible de se connecter à Prisma Cloud Console via l’authentification unique avec le message « Prisma Cloud Reimagined. L’attente touche à sa fin.
5399
Created On 10/03/23 10:17 AM - Last Modified 12/19/23 15:01 PM
Symptom
- Impossible de se connecter à Prisma Cloud Console via l’authentification unique tierce avec le message :
"Prisma Cloud Reimagined. The wait is almost over."
Environment
-
Prisma Cloud Enterprise Edition (SaaS)
Cause
- L’utilisation de l’API de domaine redlock.io a été déconseillée : Fonctionnalités introduites en juin 2022
Resolution
- Remplacez le SAML et l’URL d’audience sur votre IdP (fournisseur d’identité) qui a redlock.io par prismacloud.io
- Par exemple, si vous accédez à app2.prismacloud.io, modifiez la configuration de votre IdP pour effectuer la requête SAML sur le domaine prismacloud.io, c’est-à-dire https://api2.prismacloud.io/saml