Prisma Access - "Attempting to reconnect" or "Sorry, looks like your network settings are preventing access to this feature."

Prisma Access - "Attempting to reconnect" or "Sorry, looks like your network settings are preventing access to this feature."

504
Created On 08/10/23 00:41 AM - Last Modified 05/22/25 21:24 PM


Symptom


Users using Bing AI chat via Prisma Access may see the following error.
"Attempting to reconnect" OR
"Sorry, looks like your network settings are preventing access to this feature."


Environment


  • Prisma Access
  • Bing AI Chat


Cause


As per Bing team
  • Microsoft currently has PANW/BYOIP subnets configured so that Bing AI Chat is not blocked but requires authentication (the user to be logged into a Microsoft account) in order for it to work.
  • If the user is NOT logged in, they will receive a message such as "Attempting to reconnect" or "Sorry, looks like your network settings are preventing access to this feature."
  • As per MSFT engineers, these are incorrect error messages. This really just means that they're denied access because they're coming from a subnet that requires the user to be logged in.


Resolution


Login to the Microsoft account to use BING AI chat.

Additional Information


This article is written for informational purposes.
The provided information may change when different patches/versions are installed on Windows.
Palo Alto Networks does not support any third-party operating systems.


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