El cliente GlobalProtect no puede realizar la comprobación HIP a pesar de que el parche de Microsoft está instalado

El cliente GlobalProtect no puede realizar la comprobación HIP a pesar de que el parche de Microsoft está instalado

4348
Created On 08/03/23 04:06 AM - Last Modified 01/03/25 13:09 PM


Symptom


<hip-report name="hip-report">
....
                <missing-patches>
                    <entry>
                        <title>Security Intelligence Update for Microsoft Defender Antivirus - KB2267602 (Version 1.325.782.0)</title>  
                        <description>Install this update to revise the files that are used to detect viruses, spyware, and other potentially
unwanted software. Once you have installed this item, it cannot be removed.</description> <product>Microsoft Defender Antivirus</product> <vendor>Microsoft Corporation</vendor> <info-url/> <kb-article-id>2267602</kb-article-id> <security-bulletin-id/> <severity>2</severity> <category>definition_update</category> <is-installed>no</is-installed> </entry>



Environment


  • Cortafuegos de Palo Alto
  • Sistema operativo PAN compatible
  • Aplicación GlobalProtect en Windows
  • Actualizaciones de parches de Microsoft


Cause


El problema se debe a las API internas de Microsoft, que a su vez utiliza Opswat integrado por GlobalProtect.



Resolution


  1. Consulte con el soporte técnico de Microsoft para que le ayuden a solucionar el problema. O
  2. Eximir a parches de seguridad específicos de ser reportados como faltantes en el Informe HIP del punto terminal para evitar que el punto terminal no pase la verificación HIP .

Nota: Esta función está disponible a partir de la versión GP 6.2. Consulte Excepciones del perfil de información del host para la administración de parches.



    Actions
    • Print
    • Copy Link

      https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000XfwPCAS&lang=es&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

    Choose Language