"No Data Found" in Strata Cloud Manager Activity Insights
1779
Created On 02/28/25 03:19 AM - Last Modified 02/28/25 04:21 AM
Symptom
• Panorama and managed devices are successfully onboarded to Strata Cloud Manager
• Navigating to Insights > Activity Insights does not show any data
Environment
- Strata Cloud Manager
- Strata Logging Service
Cause
The said devices need to be successfully onboarded and connected to Strata Logging Service for the Activity Insights to be populated.
Inventory shows that panorama is successfully onboarded.
Firewalls are also onboarded.
But the devices are not showing as "Connected".
Resolution
We need to ensure that the devices are successfully onboarded and connected to Strata Logging Service.
Onboard Firewalls to Strata Logging Service
How to troubleshoot a connection failure between the firewall and SLS (aka. CDL)
Additional Information
N/A