Prisma Cloud:Prisma Cloud 警报重新打开时不会创建新的 ServiceNow 事件

Prisma Cloud:Prisma Cloud 警报重新打开时不会创建新的 ServiceNow 事件

1927
Created On 08/14/24 18:09 PM - Last Modified 01/07/25 04:47 AM


Symptom


  • ServiceNow 的 Prisma Cloud 通知模板启用了“当警报状态从“已解决”变为“打开”时自动创建新的 ServiceNow 事件”选项,但是:
    • 警报从“已解决”状态转变为“打开”状态不会在 ServiceNow 中产生新的事件。
    • 警报从“已解除”状态转换为“打开”状态并未在 ServiceNow 中创建新事件


Environment


  • Prisma Cloud 企业版
    • 设置
      • 集成
        • 通知模板
    • 警报


Cause


  • 当 ServiceNow 事件被手动关闭时,如果 ServiceNow 的 Prisma Cloud 通知模板启用了“当警报状态从已解决变为打开时自动创建新的 ServiceNow 事件”选项,则当警报状态改变时,这将导致发送进一步通知不匹配。
  • 当 Prisma Cloud 在 ServiceNow 中创建事件时,系统 ID 会映射到我们的数据库,当警报状态变为已解决或重新打开等时,这有助于 Prisma 关闭和重新打开事件。
  • 如果手动关闭事件,则映射条目不会从我们的数据库中删除,因此不会创建新的事件,因为通知模板启用了“当警报状态从已解决变为打开时自动创建新的 ServiceNow 事件”选项。


Resolution


  • 为了解决这个问题,我们建议用户不要手动关闭 ServiceNow 事件。
  • 如果在 ServiceNow 上手动关闭了事件,并且用户希望在重新打开警报后打开新的事件,请联系 Prisma Cloud 支持团队并提供手动关闭 ServiceNow 事件的警报ID 列表。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000Tp61CAC&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language