Prisma Cloud: Prisma Cloud 알림이 다시 열리면 새로운 ServiceNow 인시던트가 생성되지 않습니다.

Prisma Cloud: Prisma Cloud 알림이 다시 열리면 새로운 ServiceNow 인시던트가 생성되지 않습니다.

1921
Created On 08/14/24 18:09 PM - Last Modified 01/07/25 04:48 AM


Symptom


  • ServiceNow용 Prisma Cloud 알림 템플릿은 "경고 상태 해결됨에서 열림으로 변경될 때 새 ServiceNow 인시던트를 자동으로 생성" 옵션으로 활성화되지만:
    • 알림이 RESOLVED 상태 에서 OPEN 상태 로 전환되어도 ServiceNow에서 새로운 인시던트가 생성되지 않습니다.
    • DISMISSED 상태 에서 OPEN 상태 로 전환된 경고는 ServiceNow에서 새로운 인시던트를 생성하지 않았습니다.


Environment


  • Prisma Cloud Enterprise Edition
    • 설정
      • 통합
        • 알림 템플릿
    • 알림


Cause


  • ServiceNow 인시던트가 수동으로 닫히고 ServiceNow용 Prisma Cloud 알림 템플릿에 " 경고 상태 해결됨에서 열림으로 변경될 때 새 ServiceNow 인시던트를 자동으로 생성합니다 " 옵션이 활성화된 경우, 알림 상태 변경될 때 추가 알림을 보내는 데 불일치가 발생합니다.
  • Prisma Cloud가 ServiceNow에서 인시던트를 생성하면 시스템 ID가 데이터베이스 에 매핑되고 알림 상태 해결됨 또는 다시 열림 등으로 변경되면 이를 통해 Prisma가 인시던트를 닫고 다시 여는 데 도움이 됩니다.
  • 인시던트가 수동으로 닫히면 매핑 항목이 데이터베이스 에서 제거되지 않으므로 " 경고 상태 해결됨에서 열림으로 변경될 때 새 ServiceNow 인시던트를 자동으로 생성 " 옵션이 활성화되어 알림 템플릿 활성화되어 새 인시던트가 생성되지 않습니다.


Resolution


  • 이 문제를 해결하려면 사용자가 ServiceNow 인시던트를 수동으로 닫지 않는 것이 좋습니다.
  • ServiceNow에서 인시던트가 수동으로 닫혔고 사용자가 알림 다시 열린 후 새 인시던트를 열길 원하는 경우, ServiceNow 인시던트가 수동으로 닫힌 알림 ID 목록과 함께 Prisma Cloud 지원팀에 문의하세요.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000Tp61CAC&lang=ko&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language