Prisma Cloud: Beim erneuten Öffnen von Prisma Cloud-Warnungen werden keine neuen ServiceNow-Vorfälle erstellt.

Prisma Cloud: Beim erneuten Öffnen von Prisma Cloud-Warnungen werden keine neuen ServiceNow-Vorfälle erstellt.

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Created On 08/14/24 18:09 PM - Last Modified 01/07/25 04:42 AM


Symptom


  • Prisma Cloud-Benachrichtigungsvorlagen für ServiceNow werden mit der Option „Automatisch einen neuen ServiceNow-Vorfall erstellen, wenn sich der Status von „Gelöst“ in „Offen“ ändert, aktiviert, aber:
    • Warnungen, die vom Status „GELÖST“ in den Status „OFFEN“ wechselten, haben in ServiceNow keine neuen Vorfälle erstellt.
    • Warnungen, die vom Status „ABGEWIESEN“ in den Status „OFFEN“ übergingen, führten in ServiceNow nicht zu neuen Vorfällen.


Environment


  • Prisma Cloud Enterprise Edition
    • Einstellungen
      • Integrationen
        • Benachrichtigungsvorlagen
    • Warnmeldungen


Cause


  • Wenn ServiceNow-Vorfälle manuell geschlossen werden und in den Prisma Cloud-Benachrichtigungsvorlagen für ServiceNow die Option „ Automatisch einen neuen ServiceNow-Vorfall erstellen, wenn sich der Status von „Gelöst“ in „Offen“ ändert “ aktiviert ist, kommt es bei Änderungen des Benachrichtigung zu einer Nichtübereinstimmung beim Senden weiterer Benachrichtigungen.
  • Wenn Prisma Cloud einen Vorfall in ServiceNow erstellt, wird die Sys-ID unserer Datenbank zugeordnet, und wenn sich der Benachrichtigung in „Gelöst“ oder „Neu geöffnet“ usw. ändert, hilft dies Prisma beim Schließen und Neuöffnen der Vorfälle.
  • Wenn ein Vorfall manuell geschlossen wird, wird der Zuordnungseintrag nicht aus unserer Datenbank entfernt und daher werden keine neuen Vorfälle erstellt, da die Vorlage mit der Option „ Automatisch einen neuen ServiceNow-Vorfall erstellen, wenn sich der Status von „Gelöst“ in „Offen“ ändert “ aktiviert ist.


Resolution


  • Um das Problem zu beheben, empfehlen wir Benutzern, die ServiceNow-Vorfälle nicht manuell zu schließen.
  • Wenn die Vorfälle bei ServiceNow manuell geschlossen wurden und Benutzer möchten, dass nach der erneuten Öffnung der Benachrichtigung neue Vorfälle geöffnet werden, wenden Sie sich bitte mit einer Liste der Benachrichtigung -IDs, für die die ServiceNow-Vorfälle manuell geschlossen wurden, an das Prisma Cloud-Supportteam.


Actions
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