La valider de l'utilisateur mobile échoue lors du déploiement initial

La valider de l'utilisateur mobile échoue lors du déploiement initial

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Created On 06/30/24 06:26 AM - Last Modified 01/07/25 05:51 AM


Symptom


  • La configuration de utilisateur mobile est terminée et la valider push est lancée.
  • La validation de la validation est réussie dans l'interface utilisateur Panorama ou SCM, mais l'envoi ne se termine jamais et aucun message d'erreur spécifique n'est donné.
  • Après enquête sur les pare-feu back-end, la valider n'a réussi que sur certaines des passerelles déployées.
  • Le reste des passerelles est actif mais aucune configuration n'a été poussée.


Environment


  • Accès Prisma


Cause


  • La cause la plus probable de ces symptômes est lorsque le pool d'adresses IP alloué aux utilisateurs mobiles n'est pas suffisant pour le nombre de passerelles déployées.


Resolution


Augmentez le pool d'adresses IP avec un masque de sous-réseau plus petit. (Par exemple, définissez-le sur le sous-réseau /22 au lieu de /23.)

Additional Information


  • Prisma Access alloue au moins un sous-réseau /24 pour chaque passerelle.
  • Parfois, lorsqu'une seule instance de passerelle dessert plusieurs régions comme l'Inde de l'Ouest et l'Inde du Sud, elle alloue plusieurs sous-réseaux /24 à la même instance en conséquence.
  • Dans ce cas précis, le client a déployé 5 passerelles mais a alloué un sous-réseau /23. Le sous-réseau /23 ne fournit que deux sous-réseaux /24.
  • Cela a entraîné le déploiement correct de 2 passerelles, mais la valider a échoué pour les autres.


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