Der ausführen Push für mobile Benutzer schlägt bei der ersten Bereitstellung fehl

Der ausführen Push für mobile Benutzer schlägt bei der ersten Bereitstellung fehl

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Created On 06/30/24 06:26 AM - Last Modified 01/07/25 05:52 AM


Symptom


  • Die mobile Benutzer ist abgeschlossen und der ausführen Push wurde eingeleitet.
  • Die Commit-Validierung ist in der Panorama- oder SCM-Benutzeroberfläche erfolgreich, der Push wird jedoch nie abgeschlossen und es wird keine spezifische Fehlermeldung angezeigt.
  • Nach der Untersuchung der Backend-Firewalls war der ausführen Push nur bei einigen der bereitgestellten Gateways erfolgreich.
  • Die restlichen Gateways sind aktiv, aber es wurde keine Konfiguration gepusht.


Environment


  • Prisma-Zugang


Cause


  • Die wahrscheinlichste Ursache für diese Symptome liegt darin, dass der den mobilen Benutzern zugewiesene IP-Pool für die Anzahl der bereitgestellten Gateways nicht ausreicht.


Resolution


Erhöhen Sie den IP-Pool mit einer kleineren Subnetzmaske. (Machen Sie es beispielsweise zum Subnetz /22 statt /23.)

Additional Information


  • Prisma Access weist jedem Gateway mindestens ein /24-Subnetz zu.
  • Wenn eine einzelne Gateway-Instanz mehrere Regionen wie Westindien und Südindien bedient, werden dieser Instanz manchmal entsprechend mehrere /24-Subnetze zugewiesen.
  • In diesem speziellen Fall hat der Kunde 5 Gateways bereitgestellt, aber ein /23-Subnetz zugewiesen. Das /23-Subnetz stellt nur zwei /24-Subnetze bereit.
  • Dies führte dazu, dass zwei Gateways korrekt bereitgestellt wurden, der ausführen Push für die übrigen jedoch fehlschlug.


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