ServiceNow connector fails during Integration

ServiceNow connector fails during Integration

140
Created On 03/25/25 16:56 PM - Last Modified 10/28/25 13:49 PM


Symptom


When trying to integrate Servicenow with SSPM it fails with an error "403 - Forbidden or unauthorized IP address "



Environment


  • SaaS
  • SaaS Security Posture Management


Cause


The reason could be the following :

  • Users is not configured as per the requirements.
  • Using the same credentials ( client id and client secret)  for Data Security and SSPM. 
  • Missing Global admin permission to servicenow and also missing super user to SaaS..


Resolution


To resolve this issue , please follow the below steps :

  1. Add the following region-specific IP addresses to the allowed list on your NGFW or Prisma Access tenant so that these IP addresses are not blocked.
  2. These IP addresses apply to both Data Security and SSPM.
  3. Additional IP addresses apply only to the SSPM Identity Security component.
    RegionIP Address
    US34.94.161.165
    EU35.198.73.41
    UK35.197.230.50
    Australia34.87.236.168
    India34.47.134.16
    Japan34.84.142.203
    Singapore34.142.217.106
    Canada34.118.182.133


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