Prisma Cloud Compute: Defender was not identifying the correct kubernetes version

Prisma Cloud Compute: Defender was not identifying the correct kubernetes version

315
Created On 03/24/25 21:11 PM - Last Modified 02/19/26 23:08 PM


Symptom


Users have lost visibility into their kubernetes version from Prisma Cloud Compute console.



Environment


  • Prisma Cloud Compute Edition
  • Defender v32.05.124
  • EKS v1.32 or above


Cause


  • The issue was previously fixed in version 30.02.
  • Due to a regression issue which caused this defect reoccurred in version 32.05.


Resolution


  1. The issue is resolved in version 33.01.137 or higher.
  2. Upgrade to version 33.01.137 or higher.
  3. This will cause the correct kubernetes version to get detected as mentioned.



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000PROrCAO&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail