User failed to log in into the tenant, as the user is disabled, but the user cannot be found in the Web Console.
Symptom
• The user was the only one having this issue, while other users could log in without any issue.
• The user did not appear in the list of users in the Cortex XSIAM Web Console.
• The user account was marked as hidden in the Cortex XSIAM access management
**ERROR_LOGS**
• (User $email) has failed to log in into the tenant, as the user is disabled
Environment
Cortex XDR
Cortex XSIAM
Cause
The user account was marked as "Hidden" in the Cortex XSIAM Access Management, causing it to be absent from the user list and preventing login.
Resolution
Check if the user was hidden by previous configuration change.
1. When you go to the Cortex XSIAM Web Console >> Settings >> Configurations >> Access Management >> Users page.
2. On the top right corner, there is a drop down (Actions) button.
3. Click on that and make sure to enable (Show Hidden Users).
4. Once you have displayed (Show Hidden Users), check if you are able to see the user account and verify if the account can be activated and assigned the proper User Roles so he can login to the XSIAM Web Console.
5. If the issue remains the same, please open a technical support case and include the HAR Log and the About Page information of Cortex XSIAM Web Console.
A. Collect the Browser HAR Log.
1. If you are on Chrome Browser, activate developer mode by pressing F12 Key or (Control+Shift+J)
2. Once activated head for the NETWORK tab.
3. Reproduce the issue, just visit the User Page and confirm the account is still missing.
4. When finished, export the information to a HAR file. On the tool bar section, click the (Arrow Down) icon to Export HAR.
B. XSIAM Web Console About Page.
1. Please go to the XSIAM Web Console, click on your logon username (Bottom left corner) >> About page.
2. Copy everything to clipboard and save it to a file.
Additional Information
N/A