Prisma Cloud : erreur « L'agrégation par colonnes « Niveaux d'accès » ou « Est administratif » n'est pas autorisée » dans la page d'enquête
Symptom
Cet article concerne le message d'erreur « L'agrégation par colonnes « Niveaux d'accès » ou « Est administratif » n'est pas autorisée lors de l'utilisation du filtre « action.name CONTIENT TOUT ».
Lorsque l' utilisateur exécute la requête RQL qui a le filtre ?action.name CONTAINS ALL? sur la page Investigate, il remarquera le message d'erreur suivant.
Aggregating by 'Access Levels' or 'Is Administrative' columns is not allowed when using the 'action.name CONTAINS ALL' filter. Please remove the selected columns or modify your query to continue.
Chemin d'accès à l'interface utilisateur graphique : Sécurité du cloud > Enquêter > Rechercher
Cela se produira également lorsque l’ utilisateur tentera l’opération suivante.
- Cliquez sur l'ID alerte , puis sur le bouton « Enquêter ».
Environment
- Sécurité du cloud Prisma Cloud
- Page d'enquête
Cause
Ce message d'erreur est dû à une limitation de l'utilisation du filtre ? action.name CONTAINS ALL(?).
Le message d’erreur n’est pas lié au résultat de l’enquête de requête RQL.
Avec la conception actuelle, l'agrégation utilisant l'une de ces colonnes (colonnes « Niveaux d'accès » ou « Est administratif ») n'est pas prise en charge à l'aide d'une requête qui utilise le filtre ? action.name CONTAINS ALL(?).
Resolution
Pour résoudre ce problème, veuillez décocher les colonnes « Niveaux d'accès » et « Est administratif » dans la fenêtre de sélection de colonnes. Ou sélectionnez toutes les colonnes (c'est-à-dire aucune agrégation).
Chemin d'accès à l'interface graphique : Sécurité du cloud > Enquêter > Configurer les colonnes
Additional Information
Consultez notre documentation ici sur la page Enquête.