Prisma Cloud: Fehler „Die Aggregierung nach den Spalten ‚Zugriffsebenen‘ oder ‚Ist administrativ‘ ist nicht zulässig“ auf der Seite „Untersuchen“
Symptom
Dieser Artikel befasst sich mit der Fehlermeldung „Das Aggregieren nach den Spalten ‚Zugriffsebenen‘ oder ‚Ist administrativ‘ ist nicht zulässig, wenn der Filter ‚action.name ENTHÄLT ALLES‘ verwendet wird.“.
Wenn der Benutzer auf der Seite „Untersuchen“ die RQL-Abfrage mit dem Filter „action.name ENTHÄLT ALLES“ ausführt, wird ihm die folgende Fehlermeldung angezeigt.
Aggregating by 'Access Levels' or 'Is Administrative' columns is not allowed when using the 'action.name CONTAINS ALL' filter. Please remove the selected columns or modify your query to continue.
GUI-Pfad: Cloud-Sicherheit > Untersuchen > Suchen
Dies geschieht auch, wenn der Benutzer den folgenden Vorgang versucht.
- Klicken Sie auf die Benachrichtigung -ID und dann auf die Schaltfläche „Untersuchen“.
Environment
- Prisma Cloud Cloud-Sicherheit
- Seite „Untersuchen“
Cause
Diese Fehlermeldung ist auf eine Einschränkung bei der Verwendung des Filters ? action.name CONTAINS ALL(?) ? zurückzuführen.
Die Fehlermeldung hat keinen Bezug zum Untersuchungsergebnis der RQL-Abfrage.
Beim aktuellen Design wird die Aggregation mithilfe einer dieser Spalten (Spalten „Zugriffsebenen“ oder „Ist administrativ“) nicht mithilfe einer Abfrage unterstützt, die den Filter ? action.name ENTHÄLT ALLE(?) ? verwendet.
Resolution
Um dies zu beheben, deaktivieren Sie im Spaltenauswahlfenster die Spalten „Zugriffsebenen“ und „Ist administrativ“. Oder wählen Sie alle Spalten aus (das heißt, keine Aggregation).
GUI-Pfad: Cloud-Sicherheit > Untersuchen > Spalten konfigurieren
Additional Information
Sehen Sie sich unsere Dokumentation hier auf der Untersuchungsseite an.