Il manque un composant de sécurité des données dans ADEM Access Experience
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Created On 10/24/24 02:33 AM - Last Modified 10/28/25 08:10 AM
Symptom
- Le client a configuré le coaching de l'utilisateur final pour fournir des alertes de violation de la sécurité des données à utilisateur final.
- Les alertes de utilisateur final s'affichaient pendant un certain temps avec l'onglet de sécurité des données sur l'expérience d'accès comme ci-dessous
- L'onglet alertes et sécurité des données a désormais disparu après quelques modifications.
Environment
- Utilisateurs de Prisma Access Mobile.
- GlobalProtect 6.3 ou version ultérieure
- Licence de prévention des pertes de données d'entreprise (E- DLP)
Cause
- Cela est dû à l’un des facteurs ci-dessous.
- La configuration est modifiée sur l' appli E- DLP où la notification a été désactivée.
- L' utilisateur n'est pas directement connecté à la machine de utilisateur final mais est connecté via RDP (Remote Desktop Protocol)
- Les journaux palo_alto_networks_dem sous les journaux de l'application GlobalProtect fournissent plus d'informations pour déterminer la cause.
Resolution
- Valider la configuration complète selon ce document Y compris les licences.
- L'expérience d'accès du coaching de utilisateur final est prise en charge uniquement via la connexion directe et n'est pas prise en charge pour les utilisateurs qui connexion via RDP.
- Assurez-vous que l'application Globalprotect et l'agent ADEM sont en mesure de communiquer avec les noms de domaine complets de destination du service ADEM afin que l'agent puisse récupérer les fonctionnalité activées.
Additional Information
- Check the palo_alto_networks_dem_agent.logfrom GlobalProtect App logs bundle for following.
[default] [info] Received a data security incident notification -- posting to Analytics... [default] [warning] Ignoring data security incident as EUC is not enabled. - Les journaux ci-dessus indiquent que les alertes de sécurité des données sont reçues par l'agent mais ne s'affichent pas car EUC (End User Coaching) n'est pas activé.
- Check the palo_alto_networks_dem_update_service.log rom GlobalProtect App logs bundle for following.
Received response from https://features.dem.prismaaccess.com/features/v1/instances?subtenant-id=xxxxxxx: {"enabled_features":[1,2]} - Les journaux ci-dessus indiquent que la fonctionnalité EUC (End User Coaching) n'est pas activée.
- If the EUC feature is enabled, the above log response will have code 4 in it as below.
Received response from https://features.dem.prismaaccess.com/features/v1/instances?subtenant-id=xxxxxxx: {"enabled_features":[1,2,4]}