In ADEM Access Experience fehlt die Komponente „Datensicherheit“

In ADEM Access Experience fehlt die Komponente „Datensicherheit“

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Created On 10/24/24 02:33 AM - Last Modified 10/28/25 08:10 AM


Symptom


  • Der Kunde hat das Endbenutzer-Coaching so konfiguriert, dass dem Benutzer Warnmeldungen zu Datenschutzverletzungen bereitstellen werden .
  • Die Benutzer wurden für einige Zeit zusammen mit der Registerkarte „Datensicherheit“ im Zugriffserlebnis angezeigt, wie unten dargestellt. Reiter Datensicherheit sichtbar
  • Die Registerkarten „Warnungen und Datensicherheit“ sind nach einigen Änderungen verschwunden. Screenshot 2024-10-29 um 9.58.46?AM.png



Environment


  • Prisma Access Mobile-Benutzer.
  • GlobalProtect 6.3 oder höher
  • Enterprise Data Loss Prevention (E- DLP)-Lizenz


Cause


  • Dies wird durch einen der folgenden Faktoren verursacht.
  • Die Konfiguration wird in der E- DLP App geändert, wo die Benachrichtigung deaktiviert wurde.
  • Der Benutzer ist nicht direkt am Benutzer angemeldet, sondern über RDP (Remote Desktop Protocol) verbunden.
  • Die palo_alto_networks_dem-Protokolle unter den GlobalProtect -App-Protokollen bieten weitere Informationen zur Ermittlung der Ursache.


Resolution


  • Validieren Sie die komplette Konfiguration gemäß diesem Dokument, einschließlich Lizenzen.
  • Das Access Experience Benutzer Coaching wird nur über die direkte Anmeldung unterstützt und ist für Benutzer, die sich über RDP Anmeldung, nicht verfügbar.
  • Stellen Sie sicher, dass die Globalprotect-App und der ADEM-Agent mit den FQDNs des ADEM-Dienstziels kommunizieren können, damit der Agent abrufen kann, welche Merkmal aktiviert sind.


Additional Information


  • Check the palo_alto_networks_dem_agent.logfrom GlobalProtect App logs bundle for following.
    [default] [info] Received a data security incident notification -- posting to Analytics...
    [default] [warning] Ignoring data security incident as EUC is not enabled.
  • Die obigen Protokolle zeigen, dass die Datensicherheitswarnungen vom Agenten empfangen, aber nicht angezeigt werden, da EUC (End User Coaching) nicht aktiviert ist.
  • Check the palo_alto_networks_dem_update_service.log rom GlobalProtect App logs bundle for following.
    Received response from https://features.dem.prismaaccess.com/features/v1/instances?subtenant-id=xxxxxxx: {"enabled_features":[1,2]}
  • Die obigen Protokolle zeigen, dass die Merkmal EUC (End User Coaching) nicht aktiviert ist.
  • If the EUC feature is enabled, the above log response will have code 4 in it as below.
    Received response from https://features.dem.prismaaccess.com/features/v1/instances?subtenant-id=xxxxxxx: {"enabled_features":[1,2,4]}


Actions
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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000PQlGCAW&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

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