XSOAR 8 SAAS- File generated by "Health Check - Collect Log Bundle" in playbook requires password

XSOAR 8 SAAS- File generated by "Health Check - Collect Log Bundle" in playbook requires password

2486
Created On 10/21/24 11:53 AM - Last Modified 07/24/25 10:49 AM


Symptom


  • While running the main "Health Check > Health Check - Collect Log Bundle" playbook on Cortex XSOAR 8 SaaS
    • The main playbook 'Health Check' successfully invokes sub-playbook 'Health Check - Collect Log Bundle'.
    • The sub-playbook then able to download log bundle 
    • Unpack task isn't able to extract files and showing error "File not found". 
    • Extracting the file manually on a local machine it shows password protected archive.

 



Environment


  • Cortex XSOAR 8 Cloud/SAAS (Software as a Service)
  • Health Check


Cause


The above procedure only applies to Cortex XSOAR 6 version.



Resolution


  1. This is behavior is expected as the procedure is only applicable to Cortex XSOAR 6 version.
  2. The procedure is not applicable in version 8 due to architectural differences and XOSAR 8 SAAS logs are handled only by Palo Alto.
  3. If any log analysis is needed, open a support case with Palo Alto.


Additional Information


System  Diagnostics And Health Check



Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000PQjjCAG&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language