RBI: 400 Error - SAML IdP must be excluded from isolation policy to suport SSO
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Created On 03/18/25 01:02 AM - Last Modified 07/25/25 01:48 AM
Symptom
- Error message "RBI: 400" is seen when attempting to access specific URLs via Remote Browser Isolation (RBI).
- In the error logs, message ""SAML IdP must be excluded from isolation policy to suport SSO, please contact system administrator" is seen.
Environment
- Prisma Access
- PANOS: 10.2.4
- SAML IdP
Cause
- SAML Identity Provider (IdP) used for Single Sign-On (SSO) is incorrectly included within the Prisma Access Isolation policy.
- This configuration prevents proper SAML communication through RBI, resulting in the "RBI: 400" Error.
Resolution
- Exclude the SAML IdP from the Prisma Access Isolation policy.
- This allows for proper SAML communication through RBI, resolving the "400 error" issue.
- Below are the URL Sample logs from Strata Logging Service Hub app.