Prisma SD-WAN Ingress Interface Errors And Drops On Strata Cloud Manager User Interface
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Created On 02/18/25 21:49 PM - Last Modified 03/18/25 21:10 PM
Symptom
- The article provides different type of packet errors seen on the physical interface on the ION devices.
- These errors can be seen on the Strata Cloud manager user interface.
Environment
- Prisma SD-WAN
- ION Devices
- Strata Cloud Manager
Cause
Most common types of reasons for the ingress drops are following which are related to the parsing error or unknown protocols:
- Unknown Etype - Etype we support IPv4/IPv6/SGT/ARP/MPLS/PPP
- Unknown IP Protocol
- Unknown VLAN Packet - VLAN ID Not matching to Configured on the Port
- Unknown Multicast Error Group.
Resolution
- Interface Errors on ingress show the rate of any errors received on the physical (hardware) interface, primarily including:
- CRC
- Overruns (buffer full)
- Runts
- Giants
- Undersize packets (Less than 64 Bytes)
- Interface Dropped Packets on ingress show the rate of packets dropped on ingress of physical (hardware) interface, predominantly due to being unknown packet type. Most common types of reasons for the ingress drops are following which are related to the parsing error or unknown protocols:
- Unknown Etype - Etype we support IPv4/IPv6/SGT/ARP/MPLS/PPP
- Unknown IP Protocol
- Unknown VLAN Packet - VLAN ID Not matching to Configured on the Port
- Unknown Multicast Error Group