Prisma Cloud: Snoozed alerts disappear from the console upon snooze expiry
197
Created On 02/14/25 08:47 AM - Last Modified 01/26/26 21:41 PM
Symptom
• Snoozed alerts disappeared.
• Alerts were associated with deleted AWS instances.
Environment
• Prisma Cloud - Cloud Security
Cause
- Alerts will be automatically cleaned up as part of the alert cycle 90 days after resource deletion, provided the alert is in a resolved state.
- Snoozed or dismissed alerts will be permanently deleted upon expiry if the resource deletion occurred more than 90 days ago.
Resolution
- This is an expected behavior, as alerts related to deleted assets a cleaned up 90 days after resource deletion.