Failed to associate Device Security apps with error "LIC_400 Failed to apply license on devices. Please include this Error id: xxxxxxxxx in support ticket."
1257
Created On 01/23/25 00:41 AM - Last Modified 06/12/25 03:09 AM
Symptom
- When attempting to assign Device Security Security to a device on the Hub's Device Associations page, the following error message appears and the attempt fails.
- "LIC_400 Failed to apply license on devices. Please include this Error id: xxxxxxxxx in support ticket."
Environment
- PA-Series Next-Generation Firewall
- Device Security Security
- SLS (Strata logging Service)
Cause
Possible licensing issue.
Resolution
- Contact Support with a screenshot of the error message, the date and time it occurred.
- Include the summary order, auth code, and the URL of the activation link used.
- The assigned support engineer will help resolve the issue.
Additional Information
N/A