Prisma Cloud: Cannot View Tenant from the Hub Portal
984
Created On 01/14/25 22:11 PM - Last Modified 09/22/25 14:12 PM
Symptom
Cannot View Tenants from The Hub Portal due to the toggle disabled.
Environment
- Prisma Cloud
- The HUB Portal
Cause
Customer needed education to access their Prisma Cloud tenant via the HUB Portal
Resolution
- Sign-in via The HUB login URL: https://apps.paloaltonetworks.com/apps
- Prisma Cloud tile is not displayed on the Homepage
- Navigate to the top left corner of the page and toggle 'On' for the 'View by Support Account'
- The Prisma Cloud tile app will then appear
Additional Information
See here for documentation on Prisma Cloud access from The Hub.