Prisma Cloud: Cannot View Tenant from the Hub Portal

Prisma Cloud: Cannot View Tenant from the Hub Portal

659
Created On 01/14/25 22:11 PM - Last Modified 09/22/25 14:12 PM


Symptom


Cannot View Tenants from The Hub Portal due to the toggle disabled.

ViewbySupportAccountDisabled.png



Environment


  • Prisma Cloud
  • The HUB Portal


Cause


Customer needed education to access their Prisma Cloud tenant via the HUB Portal

Resolution


  1. Sign-in via The HUB login URL: https://apps.paloaltonetworks.com/apps
  2. Prisma Cloud tile is not displayed on the Homepage
  3. Navigate to the top left corner of the page and toggle 'On' for the 'View by Support Account'
  4. The Prisma Cloud tile app will then appear

ViewBySupportAccountEnabled.png



Additional Information


See here for documentation on Prisma Cloud access from The Hub.



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HEouCAG&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail