One-time password (OTP) of the specific Panorama does not work.

One-time password (OTP) of the specific Panorama does not work.

5135
Created On 11/07/24 07:38 AM - Last Modified 12/18/25 14:35 PM


Symptom


  • When "Verify Account" message is seen on Panorama and one tries to generate One-time password (OTP) on Customer Support Portal (CSP), the related Panorama serial is not shown up.


verify_account 

  • The related Panorama Serial number is not displayed.


generate_one_time_password

 

  • Generating OTP from HUB which is located on Common Services > Tenant Management. However, the generated OTP does not work with the following error.
    failed_to_verity_account 
  • If you follow the procedure in Failed to verify account. Failed to complete feature license checks, you will see the following error.
    > request plugins cloud_services panorama-certificate fetch otp <OTP>
    None
    Device does not have valid Support
    Failure
    

 

OTP generation failure can also be caused by expired SLS license. The Panorama must have a valid SLS or SCM-PRO to be available for OTP generation. 

 



Environment


  • Prisma Access (Panorama Managed)
  • Strata Logging Service (previously Cortex Data Lake)
  • License


Cause


  • Premium Support License is expired.
  • Use the CLI command to check the following command from Panorama.
    > request license info
    ...
    License entry:
    Feature: Premium
    Description: 24 x 7 phone support; advanced replacement hardware service
    Serial: xxxxxx
    Authcode: xxxxxx
    Issued: November 09, 2021
    Expires: October 21, 2024 <<<<<<<
    Expired?: yes <<<<<<<

     



Resolution


Renew your license and retry the operation.



Additional Information


Unable to generate OTP in Customer Support Portal

 



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