Config Sync Status shows as "Out of Sync" once commit and push to Remote Networks while there is no Remote Networks license
768
Created On 09/05/24 07:23 AM - Last Modified 10/28/25 21:36 PM
Symptom
The Config Sync Status shows as "Out of Sync" after a user performs a commit and push with "Prisma Access" scope even though the tenant does not have a Remote Networks license.
Push result shows as "FAIL" on Remote Networks.
The error message in the Job Details indicates "Error: License expired. Please contact support".
Environment
Prisma Access Cloud Managed
No Remote Networks License
Cause
This is an expected behavior based on the current design.
Resolution
When you do the Commit and Push, you should select only applicable push scope.
If you select Remote Networks scope even though there is no Remote Networks license, the Push will be triggered to Remote Networks, too.
Or you can simply ignore the error status on the Remote Networks.