L’application Android GlobalProtect avec mode toujours allumé ne démarre pas automatiquement après la mise à niveau via MDM

L’application Android GlobalProtect avec mode toujours allumé ne démarre pas automatiquement après la mise à niveau via MDM

3817
Created On 08/22/24 07:00 AM - Last Modified 10/02/24 23:56 PM


Symptom


  • Application Android GlobalProtect avec mode toujours actif mise à niveau via MDM
  • Après la mise à niveau, l’application ne démarre pas automatiquement


Environment


  • Application GlobalProtect (GP) sur les appareils Android
  • Mise à niveau via MDM (Mobile Device Management)


Cause


La mise à niveau de l’application GlobalProtect n’est pas gérée par le portail GP et le portail GP n’a donc aucun contrôle sur le déclenchement du VPN. Il est géré par MDM.

Resolution


Démarrez manuellement l’application (comme le font toutes les autres applications).

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HDwnCAG&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language